• Deutsch
  • English

Einführung in das 3D-Modellbahn Studio

Hallo und herzlich Willkommen zum 3D-Modellbahn Studio, der Planungs- und Simulationssoftware für Modellbahnanlagen. Dieses Online-Handbuch dient als Einstiegspunkt für alle Neueinsteiger und erklärt die wichtigsten Funktionen des 3D-Modellbahn Studios. Das Handbuch erläutert alle Programmfunktionen und Planungsschritte, um einen eigenen Gleisplan aufzustellen und zum Leben zu erwecken.

Inhaltsverzeichnis

Schnelleinstieg
1. Download und Installation
    1.1. Systemvoraussetzungen
    1.2. Besonderheiten der DVD-Version
    1.3. Programmaktualisierungen
2. Übersicht über die Programmbereiche
    2.1. Startbereich
    2.2. Projektbereich
3. Der erste Gleisplan
    3.1. Verlegen von Gleisen
    3.2. Hinzufügen von Loks und Wagons
    3.3. Gestaltung der Bodenplatte
    3.4. Erweiterung mit Straßen, Gebäuden und Vegetation
    3.5. Steuerung des Bahnbetriebs
4. Weitere Informationen
5. Anhang
    5.1. Projektmenü
    5.2. Programmeinstellungen

Schnelleinstieg

Das 3D-Modellbahn Studio bietet einen schnellen Einstieg in die Modellbahnplanung, ohne Vorkenntnisse oder aufwendige Konfigurationen. Das Wichtigste in Kürze:

  • Nach der Installation und dem Start des 3D-Modellbahn Studios, klicken Sie doppelt mit der linken Maustaste auf eine der aufgelisteten Beispielanlagen, um diese zu öffnen.
  • Klicken Sie mit der linken Maustaste auf einzelne Gleise oder Gebäude, um diese zu markieren. Halten Sie die linke Maustaste gedrückt, um die Elemente zu verschieben.
  • Drehen Sie das Mausrad (scrollen), um die Ansicht zu vergrößern oder zu verkleinern.
  • Drücken und halten Sie die mittlere Maustaste (Mausrad), um die Ansicht in der 3D-Darstellung zu drehen.
  • Drücken und halten Sie die rechte Maustaste, um die Ansicht zu verschieben.
  • Fügen Sie neue Gleise oder Bauteile zur Anlage hinzu, indem Sie im unteren Bereich auf eine der Kategorien im Katalog doppelt klicken und das gewünschte Bauteil durch Halten der linken Maustaste auf der Anlage platzieren (Drag&Drop).

Fügen Sie weitere Bauteile hinzu oder öffnen und experimentieren Sie mit weiteren Beispielanlagen, um das 3D-Modellbahn Studio besser kennenzulernen. Lesen Sie die folgenden Kapitel, wenn Sie eine eigene Anlage planen und alle Planungs- und Simulationsmöglichkeiten erlernen möchten.

Darüber hinaus stehen zusätzlich auch Videos zur Verfügung, die die Grundlagen in bewegten Bildern erläutern.

1. Download und Installation

Bevor die Planung der Modellbahnanlagen starten kann, muss das 3D-Modellbahn Studio auf dem Computer installiert werden. Haben Sie das Programm über die Download-Seite heruntergeladen, so erfolgt die Installation durch Starten der Setup-Datei. Haben Sie das 3D-Modellbahn Studio auf einer DVD erworben, so legen Sie das Medium in ein freies DVD-Laufwerk ein und folgen Sie der automatischen Installationsroutine (öffnet sich kein Startprogramm, so rufen Sie es manuell über den Windows Explorer auf. Das Startprogramm befindet sich im Hauptverzeichnis der DVD und lautet Start.exe).

Während der Installation werden die benötigten Programmdaten nach Eingabe des Zielverzeichnisses auf die Festplatte kopiert und alle relevanten Einstellungen vorgenommen. Im Falle der DVD-Version kann das Medium nach Abschluss der Installation wieder entfernt werden, die DVD wird für den Betrieb des 3D-Modellbahn Studios nicht benötigt.

Nach einer Neuinstallation des 3D-Modellbahn Studios wird zunächst die kostenfreie Standard-Version aktiviert. Klicken Sie im Startbereich des Programms auf "Jetzt freischalten" und geben Sie Ihre Aktivierungsdaten ein, um die Professional-Version zu aktivieren. Hierfür ist eine einmalige Internetverbindung notwendig.

1.1. Systemvoraussetzungen

  • ab Windows Vista, Windows 7, Windows 8 oder Windows 10
  • DirectX-9-kompatible Grafikkarte (ab Shader-Version 2.0) mit mind. 256 MB RAM und einer Bildschirmauflösung von 1.024 x 768 oder höher
  • 1 GB RAM Arbeitsspeicher
  • 300 MB freien Festplattenplatz (+ 700 MB für DVD-Version)
  • Internetzugang für einmalige Programmaktivierung (Professional-Version) und Zugriff auf den Online-Bauteilekatalog
  • Optional: Soundkarte

1.2. Besonderheiten der DVD-Version

Die DVD-Version des 3D-Modellbahn Studios entspricht im Funktionsumfang dem der normalen Download-Version. Im Gegensatz zu dieser installiert die DVD-Version jedoch den gesamten Bauteilekatalog mit allen 3D-Modellen und Anlagen auf der Festplatte, wodurch im Normalfall keine Internetverbindung während des Betriebs des 3D-Modellbahn Studios benötigt wird. Die DVD-Version eignet sich daher für alle Nutzer ohne schnelle Internet-Flatrate. Trotzdem müssen Sie mit der DVD-Version auf nichts verzichten und können bei Bedarf auf den Online-Katalog zugreifen um neue Anlagen oder Bauteile herunterzuladen. Klicken Sie dazu doppelt auf "Offline arbeiten" in der unteren, rechten Statusleiste, um den Offline-Modus zu deaktivieren. Das 3D-Modellbahn Studio prüft nun selbstständig in regelmäßigen Abständen den Online-Bauteilekatalog auf Änderungen und lädt bei Bedarf neue Anlagen oder 3D-Modelle herunter.

1.3. Programmaktualisierungen

Das 3D-Modellbahn Studio wird aktiv weiterentwickelt um neue Funktionen hinzuzufügen und Fehler zu beseitigen. Das Programm erkennt dabei bei vorhandener Internetverbindung automatisch, wann eine neue Version zur Verfügung steht und lädt diese selbstständig aus dem Internet herunter. Anschließend erfolgt im Studio ein Hinweis, um die Aktualisierung durch einen Neustart des Programms zu installieren.

Aktualisierungen stehen allen Benutzern zur Verfügung, unabhängig ob sie die Standard- oder die Professional-Version verwenden. Es wird daher empfohlen, neue Programmversionen immer zu installieren.

2. Übersicht über die Programmbereiche

2.1. Startbereich

Nach dem Start des 3D-Modellbahn Studios finden Sie sich im Startbereich des Programms wieder. Der Startbereich dient dem Öffnen von neuen oder vorhandenen Anlagen und enthält Verknüpfungen zu weiteren Programmeinstellungen.

Mit einem Doppelklick auf "Neue Anlage" wird eine Liste von möglichen Vorlagen angezeigt. Sie erhalten hier die Möglichkeit, mit einer leeren Anlage zu starten oder aber eine Beispielanlage zu erweitern um noch schneller ein Ergebnis zu erzielen.

Unter "Meine Anlagen" finden Sie eine Auflistung Ihrer Anlagen, die Sie später selber angelegt und gespeichert haben.

Über die Schaltfläche "Community" gelangen Sie in den Online-Bereich mit weiteren Kategorien und einer Auflistung der Anlagen, die von anderen Nutzern des 3D-Modellbahn Studios zur Verfügung gestellt wurden. In der Professional-Version können Sie diese Anlagen ebenfalls öffnen und nach Belieben anpassen und als eigene Anlagen speichern.

Für den schnellen Einstieg in das Programm bietet sich der Bereich "Zuletzt geöffnet" an. In diesem Bereich werden die zuletzt von Ihnen geöffneten Anlagen chronologisch aufgelistet, sodass Sie immer einen schnellen Zugriff auf Ihre am häufigsten verwendeten Anlagen erhalten. Nach der ersten Installation des 3D-Modellbahn Studios wird diese Liste mit Beispielanlagen gefüllt, um Ihnen einen schnellen Einstieg in das Programm zu ermöglichen. Probieren Sie es aus und öffnen Sie durch einen Doppelklick eine Beispielanlage.

Gehen Sie mit der Maus über das Vorschaubild einer Anlage, um weitere Informationen über sie zu erhalten, wie z.B. eine Kurzbeschreibung, ein größeres Vorschaubild oder den Autor der Anlage.

2.2. Projektbereich

Nach dem Öffnen einer beliebigen Anlagen befindet sich das 3D-Modellbahn Studio im Projekt- oder auch Anlagenbereich. Dieser Bereich ist der Hauptbereich des Programms und ermöglicht sowohl die Bearbeitung, die Simulation sowie die Darstellung der Anlage. Der Projektbereich ist dabei immer in folgende Abschnitte unterteilt (von oben nach unten):

  1. Das Projektmenü mit weiteren Befehlen zur Planung und Steuerung der Anlage (siehe Anhang)
  2. Eine Werkzeugleiste mit direkten Verknüpfungen zu wichtigen Befehlen (siehe Anhang)
  3. Die Anlage mit den Gleisen und Bauteilen
  4. Das Katalogfenster zum Auswählen von Gleisen und weiteren Bauteilen für die Anlage
  5. Das Eigenschaftsfenster zum Bearbeiten von ausgewählten Objekten auf der Anlage
  6. Eine Statusleiste mit kontextabhängigen Informationen

Bei der Planung und Simulation einer Modellbahnanlage spielt der Anlagenabschnitt (3) eine Hauptrolle. In diesem Abschnitt wird der aktuelle Stand der Anlage visualisiert und zugleich Maus- und Tastaturereignisse für die Planung und Steuerung verarbeitet:

  • Mit der linken Maustaste werden Objekte auf der Anlage markiert. Wird die linke Maustaste auf einem freien Bereich gedrückt gehalten, so öffnet sich ein Selektionsrahmen um mehrere Objekte gleichzeitig zu markieren. Die Eigenschaften von markierten Objekten werden im Eigenschaftsfenster (Abschnitt 5) angezeigt und können dort verändert werden.
  • Mit der mittleren Maustaste (Mausrad) wird die Ansicht verändert. Halten Sie die mittlere Maustaste über der Anlage gedrückt und bewegen Sie die Maus. Die Betrachtungsrichtung dreht sich nun entsprechend um die Anlage und Sie können Ihre Gleise und Bauteile aus verschiedenen Perspektiven betrachten (alternativ können Sie auch die Tasten Q, W, A und Y für die Änderung der Betrachtungsrichtung verwenden). Drehen Sie das Mausrad, um die Ansicht zu vergrößern bzw. zu verkleinern.
  • Mit der rechten Maustaste wird die Kamera im Raum bewegt, ohne eine Drehung durchzuführen. Halten Sie die rechte Maustaste über der Anlage gedrückt und bewegen Sie die Maus.
Die Bodenplatte spielt eine Sonderrolle bei der Verarbeitung von Mausereignissen. Damit die Platte nicht fälschlicherweiße angeklickt wird, muss diese über einen Doppelklick markiert werden, um die Eigenschaften zu bearbeiten.

Wird eine leere Anlage geöffnet, so besteht diese zunächst nur aus einer einfachen Bodenplatte. Um die Anlage auszugestalten, müssen nun Gleise und Bauteile aus dem Katalog hinzugefügt werden:

Das Katalogfenster ist ein Windows-Explorer ähnliches Fenster zum Durchstöbern des Bauteile-Katalogs des 3D-Modellbahn Studios. Der Katalog stellt eine zentrale Datenbank mit allen Gleisen und Bauteilen dar, die der Nutzer in der Anlage verwenden kann. Regelmäßig werden neue Gleise und Bauteile zum Katalog hinzugefügt, die, sobald eine Internetverbindung vorhanden ist, automatisch jedem Nutzer zur Verfügung stehen.

Die Standard-Version des 3D-Modellbahn Studios ermöglicht das Speichern von Anlagen mit maximal 150 Objekten, wohingegen ein Nutzer der Professional-Version eine beliebige Anzahl von Objekten aus dem Katalog auf seinen Anlagen verwenden kann.

Das Katalogfenster ist in folgende Abschnitte unterteilt:

  • Eine Navigationsleiste mit dem Pfad der aktuellen Kategorie
  • Ein Suchfeld zum Durchsuchen der aktuellen Kategorie (inkl. Unterkategorien) nach einem bestimmten Namen
  • Zusätzliche Schaltflächen zur Konfiguration der Katalogansicht
  • Dem Inhalt der aktuellen Kategorie

Unterkategorien werden im Katalog dunkelgrau hinterlegt dargestellt, mit einem Doppelklick wird die Kategorie geöffnet. Bewegen Sie die Maus über ein Bauteil, um eine größere Ansicht und weitere Informationen zu erhalten. Ein Doppelklick auf ein Bauteil öffnet ein Vorschaufenster, mit dem das Objekt in 3D von allen Seiten betrachtet werden kann. Weiterhin kann das Katalogfenster an verschiedene Bedürfnisse angepasst werden. Klicken Sie auf das Ansichtssymbol und ändern Sie z.B. die Größe der Symbole oder die Sortierreihenfolge. Mit einem Klick auf die rechte Maustaste auf eines der Symbole im Katalog gelangen Sie zu weiteren Einstellungsmenüs. Klicken Sie z.B. mit der rechten Maustaste auf eine Herstellerkategorie unterhalb von "Gleise" und anschließend auf "An Start anheften", um die ausgewählte Kategorie im Startbereich des Katalogs zu hinterlegen und somit einen schnelleren Zugriff auf häufig verwendete Kategorien zu erhalten.

Gleise und Bauteile werden per Drag&Drop zu einer Anlage hinzugefügt. Halten Sie die linke Maustaste auf ein Bauteil im Katalog gedrückt und ziehen Sie es auf die Anlage. Lassen Sie die Maustaste los, um das Bauteil an der aktuellen Position fallen zu lassen. Sie können über diesen Weg beliebig viele Gleise und Bauteile auf die Anlage ziehen.

Hinzugefügte Objekte werden automatisch markiert und erhalten neben einem weißen Rahmen auch ein sogenanntes Gizmo, um das Bauteil in seiner Position und Drehung nachträglich zu verändern.

Halten Sie die linke Maustaste auf einer der roten, grünen oder blauen Linie gedrückt und bewegen Sie die Maus, um das Objekt in die entsprechende Richtung zu bewegen. Über die farbigen Kreise kann das Objekt entsprechend um die entsprechende Achse gedreht werden.

Halten Sie die linke Maustaste außerhalb der Linien oder Kreise gedrückt, so wechseln Sie in den freien Bewegungsmodus, bei dem das Bauteil sowohl in X- wie auch in Y-Richtung bewegt wird.

Einige Bauteile, wie z.B. Gleise oder Straßen, verwenden ein automatisches Andocken, um den Nutzer bei der Positionierung mehrerer Bauteile zu unterstützen. Bewegen Sie z.B. ein Ende eines Gleises in die Nähe eines anderen Gleises, so verbinden sich beide automatisch.

Neben der Positionierung auf der Anlage können Bauteile noch weitere Eigenschaften besitzen, die der Nutzer nachträglich anpassen kann. Die Eigenschaften eines markierten Objektes werden im unteren rechten Eigenschaftsfenster aufgelistet:


Das Eigenschaftsfenster besteht aus zwei Bereichen, einer oberen Werkzeugleiste und den Objekt-Eigenschaften. In der Werkzeugleiste wird zwischen den verschiedenen Eigenschaftsarten umgeschaltet. Der erste Reiter enthält die allgemeinen Eigenschaften des markierten Objektes, wie z.B. dem Namen. Der zweite Reiter listet die Transformationsdaten auf und ermöglicht die Positionierung über präzise Eingaben. Einige Objekttypen im 3D-Modellbahn Studio verwenden weitere Eigenschaftsreiter.

Am rechten Rand der Werkzeugleiste befinden sich folgende Schaltflächen zur direkten Änderung von Objekt-Eigenschaften:

  • Der Farbstreifen visualisiert die Ebenenzugehörigkeit. Ein Klick darauf öffnet ein kleines Kontextmenü, um das selektierte Bauteil einer anderen Ebene zuzuordnen. Weitere Informationen zur Arbeit mit Ebenen finden Sie im entsprechenden Wiki-Artikel.
  • Das Stecknadelsymbol fixiert das aktuell markierte Bauteil auf der Anlage. Fixierte Objekte werden nicht mehr durch einen Einfachklick mit der Maus markiert, sondern nur noch mit einem Doppelklick. Das Fixieren von Objekten verhindert ein unbeabsichtigtes Ändern von bereits fertig positionierten Bauteilen.
  • Das Augensymbol blendet das Bauteil aus, sodass der Blick auf darunter liegende Objekte frei wird. Zusammen mit dem Fixieren über die Stecknadel kann diese Eigenschaft auch über das Ebenenwerkzeug gesteuert werden.
  • Das Kettensymbol erlaubt die Verknüpfung von zwei Bauteilen. Klicken Sie auf das Symbol und anschließend auf das Objekt, mit dem das aktuell markierte Bauteil verknüpft werden soll. Das somit verknüpfte Objekt bewegt sich von nun an automatisch mit dem aktuell markierten Bauteil mit. Drücken Sie erneut auf das Symbol, um die Verknüpfung zu lösen.
  • Die letzte Schaltfläche öffnet einen Dialog zur Bearbeitung von Objektvariablen, ein hilfreiches Werkzeug bei der Automatisierung des Bahnbetriebs.

3. Der erste Gleisplan

Dieses Kapitel enthält eine Schritt-für-Schritt-Anleitung zur Planung und Gestaltung einer ersten eigenen Modellbahnanlage. Darin enthalten ist das Verlegen einer Gleisstrecke, das Aufstellen und Animieren von Zügen, das Gestalten der Landschaft mit Bergen und zusätzlichen Bauteilen wie Häusern und Straßen sowie die Automatisierung der Anlage über eine Ereignissteuerung.

Informieren Sie sich zunächst in Kapitel 2 über die wichtigsten Programmbereiche des 3D-Modellbahn Studios, bevor Sie mit der Anleitung fortfahren.

Los geht es mit einer leeren Anlage, die nach und nach mit Inhalten befüllt wird. Starten Sie das 3D-Modellbahn Studio, wählen Sie "Neue Anlage" und Doppelklicken Sie auf "01. Leer". Das Modellbahn Studio öffnet nun eine leere Anlage mit einer rechteckigen Bodenplatte im Projektbereich.

Um die Anlage später schnell wiederzufinden ist es ratsam, die Anlage zunächst unter einem eigenen Namen abzuspeichern. Klicken Sie dafür auf das Speichern-Symbol in der oberen Werkzeugleiste und wählen Sie einen Namen für die neue Anlage. Die restlichen Einstellungen können zunächst beibehalten werden. Klicken Sie nun auf Speichern, um die Anlage zu sichern. Sie finden sie ab sofort im Start-Bereich unter "Meine Anlagen".

Speichern Sie regelmäßig Ihre Zwischenstände über einen erneuten Klick auf das Speichern-Symbol. Es erscheint dabei kein erneuter Dialog, da die Anlage unter dem bereits gewählten Namen gespeichert wird. Möchten Sie die Anlage unter einem anderen Namen speichern (und somit eine Kopie anlegen), klicken Sie auf den Pfeil neben dem Speichern-Symbol und wählen Sie "Anlage speichern unter".

3.1. Verlegen von Gleisen

Das Verlegen von Gleisen ist ein elementarer Bestandteil einer jeden Modellbahnanlage. Egal ob die Anlage anschließend nachgebaut wird oder sie nur als virtuelle "Spielwiese" dient, zunächst muss die Frage des passenden Gleissystems und der Spurweite geklärt werden. Das 3D-Modellbahn Studio wird bereits mit einer Vielzahl von verschiedenen Gleissystemen und Spurweiten ausgeliefert. Diese sind im Katalog unter der Kategorie Bahn - Gleise zu finden. Für diese Anleitung wird das Märklin H0 C-Gleissystem verwendet, da es sowohl in der Standard- wie auch in der Professional-Version zur Verfügung steht.

 

Navigieren Sie im Katalog wie abgebildet in die Kategorie "Gerade Gleise" des Gleissystems "Märklin H0 C-Gleis" und ziehen Sie per Drag&Drop einzelne Gleise auf die Anlage. Bewegen Sie ein Gleis in die Nähe eines anderen Gleises, so dockt dieses automatisch an, wodurch ein Gleisstrang entsteht.

Wechseln Sie nun in die Kategorie "Gebogene Gleise" und fügen Sie nach Belieben zusätzliche Kurven zu Ihrer Anlage hinzu. Experimentieren Sie mit weiteren Gleisen und fügen Sie Weichen und Kreuzungen hinzu, sodass ein geschlossener Gleisabschnitt entsteht.
 

Wenn Sie mehrmals das gleiche Gleis verwenden möchten, müssen Sie dieses nicht jedes Mal aus dem Katalog auf die Anlage ziehen. Das 3D-Modellbahn Studio bietet hierfür verschiedene Eingabehilfen:

  • Über die Menüpunkte "Bearbeiten - Kopieren" und "Bearbeiten - Einfügen" kann die aktuelle Selektion dupliziert werden.
  • Markieren Sie ein Gleis, halten Sie die Alt-Taste gedrückt und ziehen Sie das Gleis zur Seite, so wird sofort eine Kopie erzeugt, mit der Sie direkt weiterarbeiten können.
  • Markieren Sie ein einzelnes Gleis eines Gleisstranges, welches noch ein freies Ende besitzt und klicken Sie auf "Weiteres Gleis anfügen" im Eigenschaftsfenster, um den Gleisstrang mit dem selektierten Gleis fortzusetzen.

 

Bei der Verlegung von Gleisen kann es behilflich sein, die Darstellung auf eine zweidimensionale Ansicht umzuschalten. Wechseln Sie hierfür über das Menü "Ansicht - Kamera" auf die 2D-Kamera oder die technische Zeichnung. Bei letzterer erhalten Sie zudem eine visuelle Bestätigung, ob alle Gleise korrekt verbunden sind (grüne Striche). Auch in dieser Ansicht können Sie mit der mittleren und rechten Maustaste die Darstellung vergrößern und verschieben.

Sie können Gleise nicht nur positionieren und drehen, sondern auch biegen und anstellen, um erweiterte Gleispläne umzusetzen. Markieren Sie über den Selektionsrahmen oder durch Drücken von Strg + linke Maustaste mehrere gerade und/oder gebogene Gleise und wählen Sie im Eigenschaftsfenster unter aktive Gleismodifikation "Biegen" aus. Die markierten Gleise färben sich nun gelb. Bewegen Sie die Maus an das Ende eines gelben Gleisstranges bis es sich grün färbt und drücken und halten Sie die linke Maustaste, um die selektierten Gleise zu biegen.

Wechseln Sie zur freien Kamera-Ansicht  und wiederholen Sie den Vorgang, nun jedoch mit der aktiven Gleismodifikation "Anstellen". Bewegen Sie die Maus an das Ende eines gelben Gleisstranges und bewegen Sie die Maus nach oben oder unten. Die Gleise werden nun angestellt und können somit Züge auf eine höhere Ebene bringen.
 

3.2. Hinzufügen von Loks und Wagons

Nach dem Verlegen der Gleise soll der Anlage etwas Leben eingehaucht werden, weshalb nun Rollmaterial, also Lokomotiven und Wagons, auf die Gleise platziert werden. Das Rollmaterial befindet sich im Katalog unter der Kategorie "Bahn - Rollmaterial", getrennt nach Loks verschiedenen Typs und den Wagons.

Fügen Sie nun nach Belieben per Drag&Drop Loks und Wagons auf die Anlage ein. Bewegen Sie eine Lok oder ein Wagon in Richtung eines Gleises, so schnappt das Rollmaterial automatisch auf dem Gleis ein. Dies gilt auch für Loks bzw. Wagons untereinander. Werden diese Objekte auf dem gleichen Gleisstrang nah beieinander positioniert, fügt das 3D-Modellbahn Studio diese automatisch zu einem Zug zusammen. Möchten Sie den Zug an einer bestimmten Stelle wieder auflösen, ziehen Sie den entsprechenden Wagon seitlich vom Gleis weg. Diese Vorgehensweise wird auch empfohlen, wenn Sie die Richtung einer Lok oder eines Wagons umkehren möchten. Ziehen Sie das Objekt vom Gleis, drehen Sie es in die entsprechende Richtung und fügen Sie es dem Zug wieder hinzu.

Nach dem Sie einen Zug auf der Anlage platziert haben, können Sie ihn in Bewegung setzen. Markieren Sie dafür die Lok und wählen Sie im Eigenschaftsfenster eine Geschwindigkeit - Willkommen in der Welt der Modellbahnsimulation!

Fügen Sie nun weitere Loks und Wagons zur Anlage hinzu und kreieren Sie individuelle Züge. Jedes Rollmaterial kann untereinander verbunden werden, das 3D-Modellbahn Studio erlaubt hier einen großen Gestaltungsfreiraum.

Möchten Sie einen fahrenden Zug stoppen oder eine Einstellung ändern, dann empfiehlt sich die Markierung der entsprechenden Lok entweder über das Selektionsmenü (F3) oder durch Anhalten der Simulation über das Werkzeugleisten-Symbol , wodurch alle Animationen pausiert werden.

3.3. Gestaltung der Bodenplatte

Zu einer vollständigen Modellbahnanlage gehört eine passende Landschaft mit Bergen, Tälern und Wiesen. Bevor jedoch mit der Gestaltung begonnen werden kann, sollte die Grundplatte auf die richtigen Maße gebracht werden.

Klicken Sie mit der linken Maustaste doppelt auf die Bodenplatte um die Eigenschaften anzuzeigen. Klicken Sie nun auf Assistent, um die Platte zu konfigurieren.

Der Assistent unterstützt die Konfiguration verschiedener Eigenschaften einer Bodenplatte, wie z.B. der Grundform, der Maße oder der Rastergröße. Für diese Anleitung genügt eine rechteckige Platte mit etwas größeren Maßen, wie z.B. 400 cm x 300 cm. Die Rastergröße sollte zwischen 2 und 5 cm liegen, um zum einen die Landschaft detailliert genug zu bearbeiten, aber die Rechenleistung des Computers nicht unnötig zu belasten. Diese Werte können beliebig oft verändert werden, falls im Laufe des Projektes z.B. mehr Platz benötigt wird. Auch ist es möglich, weitere Bodenplatten aus dem Katalog auf die Anlage zu ziehen, um z.B. zusätzliche Formen darzustellen, die von der Reckteck-, L- oder U-Form abweichen.

Mit einem Klick auf OK werden die Einstellungen übernommen.
Nachdem die Form und Größe der Bodenplatte festgelegt wurde, ist es an der Zeit, einen ersten Berg zu modellieren. Um die Höhen einer Platte anzupassen, bietet das 3D-Modellbahn Studio einen separaten Bereich in den Eigenschaften einer Bodenplatte an, der über das Symbol zu erreichen ist. Belassen Sie die aktuellen Einstellungen zunächst und klicken Sie auf "Höhenmodus". Es erscheinen nun kleine Punkte auf der Bodenplatte, ein Punkt pro Höhenangabe. Tipp: Drehen Sie das Mausrad, um die Ansicht zu vergrößern.

Solange der Höhenmodus aktiv ist, können Sie mit der Maus das Gelände frei gestalten. Klicken und halten Sie die linke Maustaste gedrückt und bewegen Sie die Maus über die Bodenplatte während der Höhenmodus aktiv ist, um einzelne Rasterpunkte zu markieren (markierte Rasterpunkte färben sich grün). Lassen Sie die Maustaste los, wenn genügend Rasterpunkte markiert sind. Drücken und halten Sie nun die Shift-Taste, während Sie mit gedrückter linker Maustaste nach oben oder unten gehen. Die markierten Rasterpunkte verändern nun automatisch ihre Höhe. Alternativ können Sie im Eigenschaftsfenster einen konkreten Höhenwert für die markierten Rasterpunkte eingeben. Über die Pinseleigenschaften wird der Selektionsbereich angepasst, um z.B. mehr Rasterpunkte auszuwählen oder Steigungen anzupassen. Möchten Sie die Landschaftsgestaltung beenden, so klicken Sie erneut auf die Schaltfläche "Höhenmodus", die Rasterpunkte verschwinden und Sie können mit der Anlage fortfahren.

Die Gestaltung der Höhen erfordert zu Beginn etwas Übung, ermöglicht jedoch komplexe Berge und Täler. Testen Sie verschiedene Pinseleigenschaften, um den Einfluss auf die Landschaftsgestaltung zu erlernen. Für fortgeschrittene Nutzer und noch anspruchsvollere Landschaften empfiehlt sich die Anleitung von Franz, der Landschaften & Berge mit Hilfe von Blender beschreibt.

 

Nachdem ein erster Berg auf der Anlage platziert wurde, fehlt nun eine ansprechende Texturierung, da die wenigsten Gelände nur aus Holz bestehen. Das 3D-Modellbahn Studio bietet hierfür ebenfalls komplexe Werkzeuge, um eine Bodenplatte beliebig zu texturieren. Über das Symbol wird die Bodenplatte in den Zeichenmodus geschaltet. Dieser ähnelt dem Höhenmodus in Bezug auf die Pinseleinstellungen, arbeitet statt mit Rasterpunkten jedoch mit Texturen. Klicken Sie auf das Symbol zum Hinzufügen einer Textur und wählen Sie unter der Kategorie "Gelände" eine Textur aus, die Sie auf die Bodenplatte auftragen wollen (z.B. eine Gras-Textur für flache Gebiete). Aktivieren Sie nun den Zeichenmodus durch Klick auf die entsprechende Schaltfläche und zeichnen Sie die Textur durch Drücken der linken Maustaste auf die Bodenplatte.

Testen Sie auch hier verschiedene Pinseleigenschaften, um größere Flächen zu zeichnen oder mit anderen Texturen zu vermischen. Wiederholen Sie den Vorgang und fügen Sie weitere Texturen zur Bodenplatte hinzu, um den Berg abwechslungsreich zu gestalten (z.B. eine Felstextur für steile Wände oder Schnee für Bergkuppen).
 

Berücksichtigen Sie auch die Rückseite des Berges. Durch Drücken der mittleren und rechten Maustaste können Sie die Ansicht drehen und verschieben und so das Gelände aus verschiedenen Perspektiven betrachten und bearbeiten.

 

Die Gestaltung der Bodenplatte ist damit abgeschlossen und die Anlage kann durch zusätzliche Bauteile weiter verfeinert werden.

3.4. Erweiterung mit Straßen, Gebäuden und Vegetation

Auch wenn mit der Gestaltung der Bodenplatte, dem Verlegen von Gleisen und dem Simulieren von Zügen schon komplexe Anlagen aufgebaut werden können, lässt sich mit zusätzlichen Bauteilen jede Anlage noch abwechslungsreicher gestalten. Der Katalog bietet dafür weitere Kategorien mit zusätzlichen Bauteilen aus den Bereichen Bahntechnik, Gebäude, Landschaft, Luft, Straße und Wasser. Lassen Sie Ihrer Phantasie freien Lauf und platzieren Sie Bahnhöfe, Signale und Schranken, Oberleitungen, Wohnhäuser, Straßen, Fahrzeuge und Pflanzen auf Ihrer Anlage und gestalten Sie Ihre eigene Miniaturwelt.

3.5. Steuerung des Bahnbetriebs

Das 3D-Modellbahn Studio erlaubt die Steuerung des Bahnbetriebs weit über das Setzen von Lok-Geschwindigkeiten hinaus. Im Katalog finden Sie in der Kategorie "Zusätzlich - Steuerung" einen Kippschalter zum Steuern von digitalen Zuständen (An/Aus) und einen Drehregler für analoge Werte (z.B. Lok-Geschwindigkeiten).

Fügen Sie ein Formsignal aus dem Bereich "Bahntechnik" zur Anlage hinzu. Platzieren Sie in der Nähe einen Kippschalter und klicken Sie im Eigenschaftsfenster auf "Verbinden mit". Wählen Sie im darauf erscheinenden Dialog das Formsignal aus. Der Schalter ist nun mit dem Signal verbunden. Wenn Sie den Zustand des Schalters ändern, hat dies einen direkten Einfluss auf das verbundene Formsignal. Sie können mit einem Schalter auch Lichtsignale oder Weichen schalten.

Ein Drehregler funktioniert ähnlich wie ein Kippschalter und kann z.B. genutzt werden, um die Geschwindigkeit einer Lok stufenlos zu regulieren.
 

Schalten Sie in den Simulationsmodus (F5), um den Bahnbetrieb realistisch zu simulieren. In diesem Modus werden alle Planungswerkzeuge ausgeblendet und Schalter, Weichen oder Signale können direkt per Doppelklick gesteuert werden.

 

Ein noch mächtigeres Werkzeug zur Simulation von kompletten Modellbahnbetrieben stellt die Ereignisverwaltung dar, die über den Menüpunkt "Extras - Ereignisverwaltung" geöffnet wird. Die Ereignissteuerung ist ein sehr komplexes Werkzeug und erlaubt das Ausführen von Aktionen, wenn auf der Anlage bestimmte Ereignisse auftreten. Die Ereignisse werden detailliert im Wiki-Artikel Ereignisverwaltung erläutert. Als Beispiel soll in dieser Anleitung das Formsignal automatisch umgestellt werden, wenn der Zug ein bestimmtes Gleis betritt.

Öffnen Sie die Ereignisverwaltung und fügen Sie über das Symbol ein neues Ereignis hinzu. Geben Sie dem Ereignis einen beliebigen Namen und Doppelklicken Sie anschließend auf den Eintrag, damit die Eigenschaften angezeigt werden.

Im Eigenschaften-Dialog eines Ereignisses muss zunächst das Ereignis eingestellt werden, um festzulegen, wann eine Aktion ausgelöst werden soll. In diesem Beispiel soll beim Betreten einer Lok ein Signal geschaltet werden, weshalb "Zug betritt ein Gleis" in der Auswahlliste gewählt wird. Anschließend werden über die zusätzlichen Schaltflächen die Lok und das entsprechende Gleis gewählt. Es empfiehlt sich, ereignisabhängigen Gleisen einen speziellen Namen zu geben, damit diese in der Ereignisverwaltung schneller wiedergefunden werden.

Nachdem der Auslöser eingestellt ist, müssen nun die Aktionen festgelegt werden, die beim Eintreten des Ereignisses ausgeführt werden. Ein Ereignis unterstützt dabei eine beliebige Anzahl von Aktionen, d.h. ein Ereignis kann z.B. mehrere Signale gleichzeitig schalten oder neben dem Schalten eines Signals auch eine andere Lok starten oder stoppen. Sie können sich hier frei entscheiden.

In diesem Beispiel soll lediglich ein Signal eingestellt werden, weshalb die Aktion "Signal einstellen" zu den Aktionen hinzugefügt und entsprechend konfiguriert wird. Beenden Sie den Dialog mit OK, um die Konfiguration abzuschließen. Wird die Ereignisverwaltung verlassen, sind die Einstellungen sofort aktiv und Sie können die Aktionen live auf der Anlage verfolgen.
Mit Hilfe der Ereignissteuerung lassen sich beliebige Anlagen automatisieren, was jedoch eine sehr genaue Planung und Vorbereitung erfordert. Zum Einstieg bietet die Kleine Beispielanlage eine einfache Ereignissteuerung. Weitere Beispiele im Online-Katalog zeigen, wie auch große Anlagen über die Ereignissteuerung automatisiert werden können. Im Wiki-Artikel Ereignisverwaltung werden die Ereignisse samt den Aktionen detailliert erläutert.

4. Weitere Informationen

Das 3D-Modellbahn Studio erlaubt die Planung und Simulation sehr einfacher, aber auch sehr komplexer Modellbahnanlagen mit mehreren Modulen und Ebenen. Ziel dieser Anleitung ist das Vermitteln der Grundlagen des Programms, sodass jeder einen schnellen Einstieg in die Planung erhält. Das Studio bietet noch sehr viel mehr Möglichkeiten als hier beschrieben. Nachdem die grundlegenden Funktionen bekannt sind, empfiehlt es sich, die Anlagen anderer Nutzer zu testen und somit anhand von Beispielen weitere Anwendungsbereiche zu entdecken. Schauen Sie auch im Video-Bereich vorbei, um zusätzliche Informationen in bewegten Bildern zu erhalten.

Eine weitere Quelle für Fragen, Kritik zu dieser Anleitung, aber auch zu neuen Ideen, stellt das Forum bereit, wozu jeder Nutzer herzlich eingeladen ist um sich an Diskussionen zu beteiligen.

5. Anhang

5.1. Projektmenü

Das Projektmenü enthält Kommandos für die Planung und Steuerung der Anlage:

  • Start: Wechselt zurück in den Startbereich um eine andere Anlage zu öffnen. Im Startbereich wird die aktuell geöffnete Anlage pausiert. Mit einem Klick auf "Zurück zur Anlage" gelangen Sie in den Projektbereich zurück.
  • Planungs-/Simulationsmodus: Wechselt zwischen dem Planungs- und Simulationsmodus. Im Simulationsmodus werden alle Planungswerkzeuge ausgeblendet und zusätzliche Spezialeffekte aktiviert, für eine noch realistischere Anlagensimulation.
  • Bearbeiten
    • Rückgängig: Widerruft die zuletzt durchgeführte Aktion im Programm.
    • Wiederherstellen: Stellt die zuletzt widerrufene Aktion wieder her.
    • Ausschneiden: Schneidet die aktuelle Auswahl aus und fügt sie zur Zwischenablage hinzu.
    • Kopieren: Kopiert die aktuelle Auswahl in die Zwischenablage.
    • Einfügen: Fügt den Inhalt der Zwischenablage in die Anlage ein.
    • Einfügen aus:
      • Datei: Fügt den Inhalt einer externen Objekt-Datei in die Anlage ein.
      • Anlage: Fügt den Inhalt einer anderen Anlage in die aktuell geöffnete Anlage ein. Neben den Gleisen und Bauteilen werden dabei auch die Ereignisse der gewählten Anlage eingefügt.
    • Löschen: Löscht die ausgewählten Objekte von der Anlage.
    • Gruppieren: Gruppiert eine Auswahl von mehreren Objekten zu einer Gruppe. Gruppierte Objekte werden als ein eigenständiges Objekt behandelt. Positions- oder Rotationsänderungen wirken sich automatisch auf alle Unterobjekte der Gruppe aus.
    • Gruppe auflösen: Löst eine ausgewählte Gruppe in die Einzelobjekte auf.
    • Ersetzen: Ersetzt die ausgewählten Objekte auf der Anlage durch ein anderes Objekt aus dem Katalog. Sinnvoll, um z.B. unbekannte Objekte alter Anlagen (Fragezeichen) durch neue Objekte zu ersetzen.
    • Selektieren: Öffnet einen Dialog mit einer Liste aller Objekte auf der Anlage und ermöglicht das gezielte Markieren einzelner Bauteile.
    • Alles selektieren: Markiert alle Objekte auf der Anlage.
  • Ansicht
    • Kameras: Zeigt eine Liste aller auf der Anlage vorhandenen Kameras. Mit einen Klick auf einen Kameranamen wird diese aktiviert.
    • Zentrieren: Fokusiert die aktuelle Ansicht auf das selektierte Objekt.
    • Vergrößern: Vergrößert die aktuelle Ansicht schrittweise.
    • Verkleinern: Verkleinert die aktuelle Ansicht schrittweise.
    • Gizmo aktivieren: Aktiviert oder deaktiviert die Anzeige des Gizmos im Planungsmodus. Im Simulationsmodus ist das Gizmo immer ausgeblendet.
    • Ebenen: Öffnet das Ebenenwerkzeug zur Erstellung und Konfiguration von Ebenen/Layern. Weitere Informationen zu den Ebenen finden Sie im entsprechenden Wiki-Artikel.
    • Gleisnummern anzeigen: Aktiviert oder deaktiviert die Anzeige der Gleisnummern (nur technische Zeichnung).
    • Nachtmodus: Schaltet zwischen dem Tag- und Nachtmodus um. Im Nachtmodus werden automatisch Scheinwerfer von Loks und anderen Bauteilen aktiviert.
    • Simulationsmodus: Aktiviert oder deaktiviert den Simulationsmodus, bei dem alle Planungswerkzeuge deaktiviert werden.
    • Zeiteinstellung: Öffnet einen Dialog zur Konfiguration der Simulationszeit.
    • Spezialeffekte: Aktiviert zusätzliche Spezialeffekte für eine noch realistischere Anlagensimulation.
    • Freischwebende Fenster: Zeigt den Katalog- und Eigenschaftsbereich jeweils in einem eigenen Fenster an, welches individuell verschoben und vergrößert werden kann. Diese Einstellung bietet sich vor allem im Mehrbildschirmbetrieb an.
    • Vollbild: Maximiert das Fenster des 3D-Modellbahn Studios und blendet alle andere Anzeigen aus.
  • Katalog
    • 3D-Modelle
      • Neu: Erzeugt eine neue Objektvorlage und fügt diese dem Katalog hinzu.
      • Durchsuchen: Öffnet einen Dialog zum Durchstöbern des Bauteile-Katalogs für 3D-Modelle.
    • Texturen
      • Neu: Erzeugt eine neue Textur-Vorlage und fügt diese dem Katalog hinzu.
      • Durchsuchen: Öffnet einen Dialog zum Durchstöbern des Bauteile-Katalogs für Texturen.
    • Geräusche und Klänge
      • Neu: Erzeugt eine neue "Geräusche und Klänge"-Vorlage und fügt diese dem Katalog hinzu.
      • Durchsuchen: Öffnet einen Dialog zum Durchstöbern des Bauteile-Katalogs für Geräusche und Klänge.
    • Im Internet öffnen: Öffnet den Online-Katalog zum Durchstöbern im Internet Browser.
    • Online-Modus: Aktiviert oder deaktiviert den Online-Modus. Im Online-Modus prüft das 3D-Modellbahn Studio in regelmäßigen Abständen den Online-Katalog auf Änderungen und lädt bei Bedarf automatisch neue Anlagen und 3D-Modelle herunter. Wird der Online-Modus deaktiviert, lädt das Programm geänderte Anlagen und 3D-Modelle nicht mehr automatisch nach und nutzt die auf der lokalen Festplatte zwischengespeicherten Daten. Der Online-Modus kann zudem über einen Doppelklick auf die Weltkugel in der unteren, rechten Statusleiste aktiviert bzw. deaktiviert werden.
    • Aktualisieren: Synchronisiert den Katalog mit dem Internet, sodass Änderungen im Online-Katalog des 3D-Modellbahn Studios auch auf dem eigenen Computer zur Verfügung stehen. Hinweis: Die Synchronisierung findet automatisch in regelmäßigen Abständen im Hintergrund statt, sodass dieser Befehl nur in Ausnahmefällen aufgerufen werden sollte (während der Synchronisierung erscheint ein grüner Balken im Katalog).
    • Offline verfügbar machen: Nur im Offline-Modus verfügbar, lädt einmalig alle neuen und geänderten Anlagen und 3D-Modelle aus dem Online-Katalog herunter. Diese Option ist für alle Nutzer interessant, die nur zeitweise eine Verbindung zum Internet besitzen und vorwiegend im Offline-Modus arbeiten.
    • Status: Zeigt den aktuellen Status der Katalog-Synchronisation in einem Dialog an. Zusätzlich werden Inhalte, die mit anderen Nutzern geteilt werden und noch nicht mit dem Online-Katalog synchronisiert wurden, in diesem Dialog aufgelistet.
  • Plugins: Listet alle im Online-Katalog vorhandene Plugins auf. Plugins sind Zusatzprogramme, entwickelt von den Nutzern des 3D-Modellbahn Studios, zur Erweiterung der Planungs- und Simulationsfunktionen über die Steuerschnittstelle.
    • Neu: Erzeugt ein neues Plugin und fügt es dem Katalog hinzu.
    • Durchsuchen: Öffnet einen Dialog zum Durchstöbern des Plugin-Katalogs.
  • Extras
    • Automatische Skalierung: Aktiviert oder deaktiviert die automatische Skalierung von Objekten auf die verwendete Spurbreite, wenn diese aus dem Katalog in die Anlage eingefügt werden, sodass der Maßstab zwischen Objekten und Gleisen erhalten bleibt. Wird die Option "Automatisch" aktiviert, wird die verwendete Spurbreite anhand der verlegten Gleise automatisch ermittelt. Werden mehrere Spurbreiten verwendet, so wird die am meisten verwendete Spurbreite genutzt. Die Skalierung kann zudem auf eine selbstgewählte Spurbreite fest eingestellt werden.
    • Automatische Höhenanpassung: Aktiviert oder deaktiviert die automatische Höhenanpassung, bei der Objekte automatisch auf die Höhe der darunterliegenden Bodenplatte bzw. der aktiven Ebene positioniert werden. Diese Option sollte nur dann deaktiviert werden, wenn Gleise oder Bauteile auf eine andere Ebene verschoben werden.
    • Automatisches Einrasten: Aktiviert oder deaktiviert das automatische Andocken von nahen Objekten, wie z.B. Gleise oder Straßen.
    • Ereignisverwaltung: Öffnet den Dialog der Ereignissteuerung, mit der in der Anlage eintretende Ereignisse und Aktionen verwaltet werden können.
    • Stückliste: Zeigt eine Liste aller in der Anlage verwendeten Gleise an und erlaubt ein Export bzw. ein Drucken der Stückliste.
    • Bildschirmaufzeichnung: Speichert eine Kopie der aktuellen Ansicht in der Zwischenablage oder einer JPEG-Datei auf der Festplatte ab.
    • Einstellungen: Wechselt in den Start-Bereich, wo allgemeine Programmeinstellungen vorgenommen werden können.
  • Hilfe
    • Hilfe: Öffnet die Hilfe- und Informationsseiten des 3D-Modellbahn Studios im Internet Browser.
    • Mein Konto: Wechselt zum Start-Bereich und zeigt zusätzliche Informationen über den aktuell im 3D-Modellbahn Studio angemeldeten Benutzer an.
    • Portal: Öffnet die Webseite des 3D-Modellbahn Studios im Internet Browser.
    • Diskussionsforum: Öffnet das Forum des 3D-Modellbahn Studios im Internet Browser. Im Forum können Fragen geklärt und weitere Ideen zur Anlagenplanung eingeholt werden.
    • YouTube-Kanal: Öffnet den YouTube-Kanal des 3D-Modellbahn Studios im Internet Browser. Auf dem Kanal werden hilfreiche Videos zur weiteren Unterstützung angeboten sowie selbstgedrehte Videos der Nutzer präsentiert.
    • Facebook: Öffnet die Facebook-Seite des 3D-Modellbahn Studios im Internet Browser. Auf der Seite werden in regelmäßigen Abständen Neuigkeiten zum Programm und der Community veröffentlicht.
    • Versionsänderungen: Zeigt eine detaillierte Übersicht über die Funktionsänderungen und Erweiterungen der letzten Programmversionen.
    • Einen Fehler melden: Öffnet eine Webseite im Internet Browser mit einem Eingabeformular, mit dessen Hilfe ein Problem oder ein Fehler an den Entwickler des 3D-Modellbahn Studios gesendet werden kann. Diese Informationen sind sehr hilfreich, um das Studio Schritt-für-Schritt zu verbessern.
    • Über: Öffnet einen Dialog mit Herstellerinformationen über das 3D-Modellbahn Studio.

5.2. Programmeinstellungen

Das folgende Kapitel listet die Programmeinstellungen zur Konfiguration des 3D-Modellbahn Studios auf:

Kategorie "Allgemein"

  • Sprache: Legt die Programmsprache inkl. aller Bildschirmtexte fest.
  • Länge: Legt das Einheitensystem für alle Längenmaße fest.
  • Winkel: Legt das Einheitensystem für alle Winkelmaße fest.
  • Dynamische Hilfetexte einblenden: Steuert die Anzeige von Hilfetexten auf der Anlage, die Neueinsteigern wichtige Informationen zur Bedienung des Programms liefern.
  • Datenbank
    • Speicherort: Gibt den Speicherort der Datenbank des 3D-Modellbahn Studios an. Die Datenbank enthält alle Anlagen, 3D-Modelle und sonstige Daten, die vom Nutzer erzeugt oder aus dem Online-Katalog heruntergeladen werden. Wichtig: Speichern Sie keine eigenen Dateien in diesem Verzeichnis, da sie durch das Programm überschrieben werden könnten.
    • Cache-Größe: Gibt die maximale Größe des Datenbank-Caches in MB an. Aus dem Online-Katalog heruntergeladene Daten werden für einen schnelleren Zugriff zwischengespeichert. Ältere Daten werden automatisch gelöscht, wenn die Größe überschritten wird. Je höher der Wert, desto weniger Daten muss das 3D-Modellbahn Studio aus dem Internet nachladen. Ein zu hoher Wert erhöht jedoch auch die Anforderungen an die Festplatte.
    • Datenbank sichern: Erstellt eine Sicherheitskopie der Datenbank. Das erzeugte Zip-Archiv enthält alle eigenen Anlagen, 3D-Modelle und sonstige Inhalte, ohne die Daten, die im Online-Katalog vorhanden sind. Diese Funktion eignet sich, um regelmäßige Backups der eigenen Daten anzulegen.
    • Datenbank wiederherstellen: Import eine vormals gesicherte Datenbank und stellt diese wieder her. Wichtig: Bereits vorhandene Inhalte werden dabei mit dem Sicherungsstand überschrieben. Neue Inhalte in der Datenbank bleiben erhalten.
  • Erweitert
    • Alle Meldungen erneut anzeigen: Zeigt alle Dialoge und Hilfetexte, die bereits bestätigt wurden, erneut an.
    • Automatisch auf Vorab-Programmversionen aktualisieren: Wenn aktiviert, lädt und installiert das 3D-Modellbahn Studio neue Versionen, die nur zum Testen, aber noch nicht für die Öffentlichkeit vorgesehen sind (Beta-Versionen). Weitere Informationen im Forum.

Kategorie "Grafik"

  • Texturqualität: Legt die Darstellungsqualität der Texturen aller 3D-Modelle fest. Je höher der Wert, desto besser die Qualität.
  • Spezialeffekte: Legt die Darstellungsqualität der Spezialeffekte (im Simulationsmodus), wie z.B. die Tiefenschärfe, fest.
  • Kantenglättung: Aktiviert die Kantenglättung und erhöht so die Darstellungsqualität, auf Kosten einer etwas niedrigeren Verarbeitungsgeschwindigkeit.
  • Kompatibilitätsmodus (Direct3D 9): Aktiviert den Kompatibilitätsmodus, bei dem die ältere Direct3D 9-Grafikschnittstelle für die Anzeige der 3D-Ansicht verwendet wird, statt der neueren Direct3D 11-Schnittstelle. Diese Option sollte nur dann gewählt werden, wenn es (Treiber)Probleme mit der Direct3D 11-Schnittstelle gibt und es zu Anzeigefehlern kommt.
  • Automatische Sichtweitenoptimierung: Reduziert die Anzeigequalität von weit entfernten Objekten, um so die Verarbeitungsgeschwindigkeit der Anlage zu erhöhen.
  • Vertikale Synchronisation: Synchronisiert die Bildschirmausgabe mit dem Monitor, wodurch weniger Streifen bei Bewegungen entstehen.
  • FPS anzeigen: Zeigt im unteren Bereich des 3D-Modellbahn Studios die Anzahl der Bilder an, die pro Sekunde von der Grafikkarte verarbeitet werden ("Frames per Second"). Hinweis: Reduzieren Sie die Regler für die Qualitätseinstellungen, falls die Anlagen nicht flüssig dargestellt und simuliert werden können (weniger als 30 FPS).

Kategorie "Geräusche"

  • Lautstärke: Legt die Gesamtlautstärke aller Geräusche fest.
  • Aktivieren: Aktiviert oder deaktiviert die Geräusche im 3D-Modellbahn Studio.

Kategorie "Netzwerk"

  • Verbindungseinstellungen
    • Sichere Verbindungen verwenden (TLS): Aktiviert die verschlüsselte und abhörsichere Kommunikation mit den Online-Servern des 3D-Modellbahn Studios, z.B. beim Versenden des Benutzernamens und Passworts. Sollte nur in Ausnahmefällen deaktiviert werden.
    • Verwende folgenden HTTP-Proxy für alle Verbindungen: Aktiviert die Verwendung eines Proxy-Servers, über den das 3D-Modellbahn Studio die Verbindung zum Internet aufbaut.
    • Server: Gibt den Namen bzw. die IP des Proxy-Servers an.
    • Port: Gibt den Port an, unter dem der Proxy-Server erreichbar ist.
    • Benutzername: Gibt den Benutzernamen an, mit dem sich das 3D-Modellbahn Studio am Proxy-Server authentifizieren kann (falls erforderlich).
    • Passwort: Gibt das Passwort an, mit dem sich das 3D-Modellbahn Studio am Proxy-Server authentifizieren kann (falls erforderlich).
  • Steuerschnittstelle
    • Kommando-Port: Legt den Port fest, auf dem das 3D-Modellbahn Studio auf Kommandos für die Steuerschnittstelle warten soll.
    • Ereignis-Port: Legt den Port fest, auf dem das 3D-Modellbahn Studio Ereignisse der Steuerschnittstelle versenden soll.
    • Aktivieren: Aktiviert oder deaktiviert die Steuerschnittstelle.